Choose your region and language

Go

Menu

Maintenance release of IED Connectivity Package version 8.2.0.3 for Relion® REB500 series

A new revision of IED Connectivity Package for the Relion® REB500 series has been released. The designation of this IED Connectivity Package is 8.2.0.3.

The following issue has been corrected in the new revision for Relion® REB500 series version 8.2:

  • Unable to configure an IED in PCM600
    It is not possible to configure an REB500 with version 8.2.0.3, using the online configuration wizard of PCM600.

This revision of the connectivity package does not have support for
Relion® REB500 series version 8.1 (or as also named 8.10) IEDs. In order to get this support, users can download and install the connectivity package for REB500 series version 8.1 from Update Manager separately.

Please note that in order to use the IED Connectivity Package version 8.2.0.3, PCM600 version 2.7 or newer must be installed.

Recommendation to update

We recommend users of Relion® REB500 series version 8.2 who have experienced any of the issues listed herein to update to this IED Connectivity Package revision.

Installation of this IED Connectivity Package

To install the IED Connectivity Package for Relion® REB500 series, please use the Update Manager of PCM600 version 2.7 or later.

 

Kind regards,

 

Krister Hagman
Krister Hagman
Global Product Manager
Grid Automation Products
Contact us

Submit your enquiry and we will contact you

Maintenance release of IED Connectivity Package version 8.2.0.3 for Relion® REB500 series