Scegli la tua regione e lingua

Vai

Seleziona la tua lingua

Vai

Menu

Maintenance release of IED Connectivity Package version 3.2.2.0 for Relion® 670 series

A new revision of the IED Connectivity Package for the Relion® 670 series has been released. The designation of this IED connectivity package is 3.2.2.0.

The following issues have been corrected in the new revision:

For Relion® 670 series version 2.2:

  • Unable to create an IED in PCM600 via online/offline mode
    On non-English installations of PCM600, it is not possible to create an IED using online/offline configuration wizard.

  • Invalid communication supervision model (LCCH) in PCM600 IEC 61850 configuration
    Performing license update on a migrated configuration might results into an invalid communication supervision model (LCCH) in the IEC 61850 configuration.

For Relion® 670 series version 2.1 and 2.2:

  • Invalid application configuration status shown in IED summary tool of PCM600
    On migrated configurations, PCM600 might display an invalid application configuration status under PCM600 configuration category in the IED summary tool.
  • Access point mapping between customer model and PCM600 model is lost on read of configuration
    Reading configuration from IED does not read access point mapping between customer model and PCM600 model when using Flexible Product Naming.

For Relion® 670 series version 2.0, 2.1 and 2.2:

Wrong information shown if IED reboots when signal monitoring is active
On IEDs with user-defined users enabled, signal monitoring tool does not refresh its values in case if the IED reboots when monitoring is active. However, PCM600 continues to display wrong messages to the user, stating that the values have been successfully refreshed from the IED.

For all versions of Relion® 670 series:

  • Configuration migration fails on non Flexible Product Naming (FPN) IEDs in a FPN project of PCM600
    In a non-FPN project of PCM600, configuration migration fails for non-FPN IEDs.

Please note that in order to use the IED Connectivity Package version 3.2.2.0, PCM600 version 2.8 or later must be installed.

Recommendation to update

We recommend users of Relion® 670 series that are using PCM600 version 2.8 or later to update to this IED connectivity package revision.

Installation of this IED Connectivity Package

To install the IED Connectivity Package for Relion® 670 series, please use the Update Manager of PCM600 version 2.8 or later.

 

Kind regards,

 

Krister Hagman
Krister Hagman
Global Product Manager
Grid Automation Products
Contact us

Submit your enquiry and we will contact you