Kies regio en taal

Kies je taal

Menu

Maintenance release of IED Connectivity Package version 8.1.0.2 for Relion® REB500 series

A new revision of IED Connectivity Package for the Relion® REB500 series has been released.

The designation of this IED Connectivity Package is 8.1.0.2

The following have been corrected/improved in the new revision

  • Error(s) shown while working with Relion® REB500 series IEDs in PCM600 2.8
    It is not possible to work with Relion® REB500 series IEDs in PCM600 2.8
  • Unable to open Disturbance Recordings in PCM600
    It is not possible to open Disturbance Recordings in PCM600
  • Set file import fails in PCM600 if bay unit captions differ from default caption
    It is not possible to import set file in PCM600 if bay unit captions differ from default caption

Please note that in order to use the IED Connectivity Package version 8.1.0.2, PCM600 version 2.6 or later must be installed.

Recommendation to update

We recommend users of Relion® REB500 series version 8.1 (or as also named 8.10) who have experienced any of the issues listed herein to update to this IED Connectivity Package revision.

Installation of this IED Connectivity Package

To install the IED Connectivity Package for Relion® REB500 series, please use the Update Manager of PCM600 version 2.6 or later.

Kind regards,

 

Krister Hagman
Krister Hagman
Global Product Manager
Grid Automation Products
Ingénieur de centrale électrique
Contact us

Submit your enquiry and we will contact you